Partnerships Advisor

United Nations Office for Project Services

Tokyo, Japan

The Partnerships and Liaison Group (PLG) supports UNOPS efforts to build closer ties with partners across the full spectrum of UNOPS activities. By forging strategic relationships and working with partners, both in the field and at headquarters, PLG seeks to not only ensure high partners satisfaction with UNOPS project implementation and support, but also to integrate best practices and innovative solutions from experienced non-governmental organizations (NGOs) and the private sector into UNOPS operations. Based in Copenhagen, PLG has active liaison offices in New York, Geneva, Brussels, Washington DC, Tokyo and Nairobi and supports partners such as the World Bank, the European Union, several UN agencies, the Global Fund, national governments, and others.

UNOPS recognises the importance of accelerating our efforts and working more effectively to forge stronger relationships, build a larger group of supporters and increase engagement with our key partners. In this context, UNOPS is looking for a Partnerships Advisor who will support UNOPS to enhance the partnership and engagement with one of our key partners, the government of Japan.

Education/Experience/Language requirements

Education:

Advanced university degree (Master’s or equivalent), preferably in Social Affairs, Law or other related field is required. A first-level university degree (Bachelors) in combination with two additional years of qualifying experience can be accepted in lieu of the advanced university degree.

Work Experience:

  • Minimum 7 years work experience in the area of public relations, lobbying, advocacy, and/or strategic communications is required. 
  • Experience in working closely with the Japanese members of parliaments as well as the ministries in the government of Japan is required. 
  • Knowledge and familiarity in the decision-making process in the government of Japan and the Japanese Parliament is required.

Language:

  • Fluency in Japanese and English is required. 

Source: https://jobs.unops.org/Pages/ViewVacancy/VADetails.aspx?id=25291#3